<!doctype html>
<html class="no-js" lang="en-ca" prefix="og: http://ogp.me/ns#">
<head>
  
  
    
        <meta property="og:title" content="Saturn Closes Viking Acquisition And Non-Brokered Private Placement"/>
    <meta property="og:url" content="https://www.dailyoilbulletin.com/article/2022/7/6/saturn-closes-viking-acquisition-and-non-brokered-/?ntoken=Q0orB7P48wUHhBotMqMZ6HNeT2dVWHl58W9PZStX5yylTAfmoz%2FcojLNm35JvpNIwbs9nlTWTvZUKFE7Gc5Vgk5RYgqZyHFRrQIW40BPlmHiYNzLXr3og%2BXLxxJ7a%2FaxxiPJhjihoVr%2BTCNJBKsdl%2F4Dr9NsCbs1CjgPV4ppWSQ%3D"/>
    <meta property="og:type" content="article"/>
    <meta property="article:published_time" content=""/>
    
        <meta property="og:image" content="http://staging.dailyoilbulletin.com/static/img/banner.jpg"/>
    
    
        <meta property="og:description" content="Saturn Oil &amp; Gas Inc. has successfully completed the previously announced acquisition of assets in the Viking area of west-central Saskatchewan for closing cash consideration of approximately $248 million (net of adjustments) and has completed a non-brokered private placement for gross proceeds of $400,326."/>
    
<meta name="twitter:card" content="summary"/>
<meta name="twitter:title" content="Saturn Closes Viking Acquisition And Non-Brokered Private Placement"/>
<meta name="twitter:description" content="Saturn Oil &amp; Gas Inc. has successfully completed the previously announced acquisition of assets in the Viking area of west-central Saskatchewan for closing cash consideration of approximately $248 million (net of adjustments) and has completed a non-brokered private placement for gross proceeds of $400,326."/>
<meta name="twitter:site" content="@JWN_DOB"/>
<meta name="twitter:card" content="summary"/>


  <meta charset="utf-8" />
  <meta http-equiv="x-ua-compatible" content="ie=edge" />
  <meta name="viewport" content="width=device-width, initial-scale=1" />
  <title>Saturn Closes Viking Acquisition And Non-Brokered Private Placement | Daily Oil Bulletin </title>
  <link rel="shortcut icon" type="image/png" href="/static/favicon.png" />
  <link rel="apple-touch-icon" href="/static/apple-touch-icon.png" />
  <link rel="canonical" href="https://www.dailyoilbulletin.com/article/2022/7/6/saturn-closes-viking-acquisition-and-non-brokered-/?ntoken=Q0orB7P48wUHhBotMqMZ6HNeT2dVWHl58W9PZStX5yylTAfmoz%2FcojLNm35JvpNIwbs9nlTWTvZUKFE7Gc5Vgk5RYgqZyHFRrQIW40BPlmHiYNzLXr3og%2BXLxxJ7a%2FaxxiPJhjihoVr%2BTCNJBKsdl%2F4Dr9NsCbs1CjgPV4ppWSQ%3D" />
  
  <link rel="stylesheet" href="/static/css/jquery.mCustomScrollbar.css" />
  <link rel="stylesheet" href="/static/css/magnific-popup.css" />
  <link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" />
  <link rel="stylesheet" href="/static/css/main.css?v=v=20220302" />
  
  <!-- Google Tag Manager -->
  <script>
    (function (w, d, s, l, i) {
      w[l] = w[l] || [];
      w[l].push({
        'gtm.start': new Date().getTime(),
        event: 'gtm.js'
      });
      var f = d.getElementsByTagName(s)[0],
        j = d.createElement(s),
        dl = l != 'dataLayer' ? '&l=' + l : '';
      j.async = true;
      j.src =
        'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
      f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-W28SBL');
  </script>
  <!-- End Google Tag Manager -->
</head>

<body>
  <!-- Google Tag Manager (noscript) -->
  <noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W28SBL" height="0" width="0"
      style="display:none;visibility:hidden"></iframe>
  </noscript>
  <!-- End Google Tag Manager (noscript) -->
  <div id="search">
    <a href="#" id="close-btn" aria-hidden="true">&#10006;</a>
    <form action="/search/">
      <div class="input-group">
        <input placeholder="Search the DOB..." type="search" class="input-group-field" name="q" id="searchbox" />
        <div class="input-group-button">
          <input type="submit" value="Search" class="button" />
        </div>
      </div>
    </form>
  </div>
  <div class="off-canvas-wrapper">
    <!-- Side Bar Menu -->
    <div class="off-canvas position-left cusScroll-lt" id="offCanvasLeft" data-off-canvas>
      <button class="close-button" aria-label="Close menu" type="button" data-close>
  <span aria-hidden="true">&#10006;</span>
</button>
<ul class="vertical menu accordion-menu" data-accordion-menu>
  <li>
    <a href="/">
      <strong>Home</strong>
    </a>
  </li>
  <li>
    <a href="/headlines/">Today&rsquo;s Headlines</a>
    
  </li>
  <li>
    <a href="/new-energy">Energy Evolution</a>
  </li>
  <li>
    <a href="/special-reports/">Special Reports</a>
  </li>
  <li>
    <a href="/upstream/">Upstream</a>
    <ul class="menu vertical nested">
      <li>
        <a href="/upstream/">
          <strong>Upstream Section</strong>
        </a>
      </li>
      <li>
        <a href="/plays/">Oil And Gas Plays</a>
      </li>
      <li>
        <a href="/category/drilling/">Drilling</a>
      </li>
      <li>
        <a href="/category/capital-spending/Upstream/">Capital Spending</a>
      </li>
      <li>
        <a href="/category/financial-results/Upstream/">Financial Results</a>
      </li>
      <li>
        <a href="/category/land-sales/">Land Sales</a>
      </li>
      <li>
        <a href="/category/hr-moves/Upstream/">HR Moves</a>
      </li>
      <li>
        <a href="/companies/Upstream/">Company Profiles</a>
      </li>
    </ul>
  </li>
  <li>
    <a href="/esg/">ESG</a>
    <ul class="menu vertical nested">
      <li>
        <a href="/esg/">
          <strong>ESG Section</strong>
        </a>
      </li>
      <li>
        <a href="/category/esg/">ESG</a>
      </li>
      <li>
        <a href="/category/environment/">Environment</a>
      </li>
      <li>
        <a href="/category/environmental-tech/">Environmental Tech</a>
      </li>
      <li>
        <a href="/category/oilsands-tech/">Oilsands Tech</a>
      </li>
      <li>
        <a href="/category/indigenous/">Indigenous</a>
      </li>
    </ul>
  </li>
  <li>
    <a href="/markets/">Markets</a>
    <ul class="menu vertical nested">
      <li>
        <a href="/markets/">
          <strong>Markets Section</strong>
        </a>
      </li>
      <li>
        <a href="/category/prices/">Prices</a>
      </li>
      <li>
        <a href="/category/pipelines/">Pipelines</a>
      </li>
      <li>
        <a href="/category/transportation/">Transportation</a>
      </li>
      <li>
        <a href="/category/exports-and-imports/">Exports And Imports</a>
      </li>
      <li>
        <a href="/category/opec/">OPEC</a>
      </li>
    </ul>
  </li>
  <li>
    <a href="/mergers-and-acquisitions/">M&amp;A</a>
    <ul class="menu vertical nested">
      <li>
        <a href="/mergers-and-acquisitions/">
          <strong>M&amp;A Section</strong>
        </a>
      </li>
      <li>
        <a href="/category/asset-sales-and-acquisitions/">Asset Sales And Acquisitions</a>
      </li>
      <li>
        <a href="/category/corporate-mergers/">Corporate Mergers</a>
      </li>
    </ul>
  </li>
  <li>
    <a href="/mergers-and-acquisitions/">Gas/LNG</a>
    <ul class="menu vertical nested">
      <li>
        <a href="/gaslng/">
          <strong>Gas/LNG Section</strong>
        </a>
      </li>
      <li>
        <a href="/category/natural-gas/">Natural Gas</a>
      </li>
      <li>
        <a href="/category/lng/">LNG</a>
      </li>
    </ul>
  </li>
  <li>
    <a href="/oilsands/">Oilsands</a>
    <ul class="menu vertical nested">
      <li>
        <a href="/oilsands/">
          <strong>Oilsands Section</strong>
        </a>
      </li>
      <li>
        <a href="/category/oilsands/">Oilsands</a>
      </li>
      <li>
        <a href="/category/heavy-oil/">Heavy Oil</a>
      </li>
      <li>
        <a href="/category/regulatory/">Regulatory</a>
      </li>
      <li>
        <a href="/category/environment/">Environment</a>
      </li>
      <li>
        <a href="/category/oilsands-tech/">Oilsands Technology</a>
      </li>
    </ul>
  </li>
  <li>
    <a href="/oilfield-services/">OFS</a>
    <ul class="menu vertical nested">
      <li>
        <a href="/oilfield-services/">
          <strong>OFS Section</strong>
        </a>
      </li>
      <li>
        <a href="/plays/">Oil And Gas Plays</a>
      </li>
      <li>
        <a href="/category/labour-issues/">Labour Issues</a>
      </li>
      <li>
        <a href="/category/construction/">Construction</a>
      </li>
      <li>
        <a href="/category/financial-results/OFS/">Financial Results</a>
      </li>
      <li>
        <a href="/category/capital-spending/OFS/">Capital Spending</a>
      </li>
      <li>
        <a href="/companies/OFS/">Company Profiles</a>
      </li>
    </ul>
  </li>
  <li>
    <a href="/technology/">Technology</a>
    <ul class="menu vertical nested">
      <li>
        <a href="/technology/">
          <strong>Technology Section</strong>
        </a>
      </li>
      <li>
        <a href="/category/technology/">Technology</a>
      </li>
      <li>
        <a href="/category/drilling-completions-tech/">Drilling &amp; Completions Tech</a>
      </li>
      <li>
        <a href="/category/digital-it/">Digital / IT</a>
      </li>
      <li>
        <a href="/category/oilsands-tech/">Oilsands Tech</a>
      </li>
      <li>
        <a href="/category/environmental-tech/">Environmental Tech</a>
      </li>
    </ul>
  </li>
  <li>
    <a href="#">Data &amp; Tools</a>
    <ul class="menu vertical nested">
      <li>
        <a href="/land-sales/">Land Sales Section</a>
      </li>
      <li>
        <a href="/licences/">Licences Section</a>
      </li>
      <li>
        <a href="/rigs/">Rig Section</a>
      </li>
      <li>
        <a href="/drilling/">Drilling Section</a>
      </li>
      <li>
        <a href="/prices/">Prices Section</a>
      </li>
      <li>
        <a href="/top-operator/">Top Operator Section</a>
      </li>
      <li>
        <a href="/dashboard/crude-by-rail/">Crude By Rail Dashboard</a>
      </li> 
      <li>
        <a href="/index/">CanOils Consolidated Crude Index</a>
      </li>
      <li>
        <a href="/index/cbi/monthly/">CanOils Consolidated Butane Index</a>
      </li>
      <li>
        <a href="https://docs.dailyoilbulletin.com/" target="_blank">DOB Docs Subscriber</a>
      </li>
    </ul>
  </li>
  <li>
    <a href="/corporate-guidance/">Guidance</a>
  </li>
  <li>
    <a href="http://www.postreport.ca/data.aspx">Project Leads</a>
  </li>
  <li>
    <a href="/dobdocs" target="_blank">DOB Docs</a>
  </li>
  <li>
    <hr/>
  </li>
  <li>
    <a href="#">
      <strong>Additional Content</strong>
    </a>
    <ul class="menu vertical nested">
      <li>
        <a href="/category/midstream/">Midstream</a>
      </li>
      <li>
        <a href="/category/downstream/">Downstream</a>
      </li>
      <li>
        <a href="/category/regulatory/">Regulatory</a>
      </li>
      <li>
        <a href="/category/pipelines/">Pipelines</a>
      </li>
      <li>
        <a href="/category/environment/">Environment</a>
      </li>
      <li>
        <a href="/category/labour-issues/">Labour Issues</a>
      </li>
      <li>
        <a href="/category/indigenous/">Indigenous</a>
      </li>
      <li>
        <a href="/category/government/">Government</a>
      </li>
      <li>
        <a href="/category/lng/">LNG</a>
      </li>
      <li>
        <a href="/category/legal/">Legal</a>
      </li>
      <li>
        <a href="/category/renewable-energy/">Renewable Energy</a>
      </li>
      <li>
        <a href="/category/alternative-energy/">Alternative Energy</a>
      </li>
      <li>
        <a href="/category/offshore/">Offshore</a>
      </li>
      <li>
        <a href="/category/petrochemicals/">Petrochemicals</a>
      </li>
      <li>
        <a href="/category/land-sales/">Land Sales</a>
      </li>
      <li>
        <a href="/category/seismic-and-exploration/">Seismic and Exploration</a>
      </li>
      <li>
        <a href="/category/corporate-announcement/">Corporate Announcements</a>
      </li>
      <li>
        <a href="/category/courses-and-conferences/">Courses and Conferences</a>
      </li>
      <li>
        <a href="/category/meeting-notice/">Meeting Notice</a>
      </li>
      <li>
        <a href="/category/natural-gas/">Natural Gas</a>
      </li>
      <li>
        <a href="/category/oil/">Oil</a>
      </li>
    </ul>
  </li>
  <li>
    <hr/>
  </li>
  <li>
    <a href="https://account.jwnenergy.com/Admin" target="_blank">Corporate Accounts</a>
  </li>
  <li>
    <a href="/about/">About Us</a>
  </li>
  <li>
    <a href="/advertise/">Advertise</a>
  </li>
  <li>
    <a href="/editor/">Contact Editor</a>
  </li>
  <li><a href="/content-submissions/">Content Submissions</a></li>
  <li>
    <a href="https://www.jwnenergy.com/contact/" target="_blank">Contact Us</a>
  </li>
  <li>
    <a href="/dob-app/">Get the DOB Mobile App</a>
  </li>
  <li>
    <a href="/userguide/">User Guide</a>
  </li>
  <li>
    <hr/>
  </li>
  <li>
    <a href="https://account.jwnenergy.com/Trial/DailyOilBulletin">
      <strong>Start a Trial</strong>
    </a>
  </li>
  <li>
    <hr/>
  </li>
</ul></div>
    <div class="off-canvas position-right" id="offCanvasRight" data-off-canvas>
      
<button class="close-button" aria-label="Close menu" type="button" data-close>
  <span aria-hidden="true">&#10006;</span>
</button>
<!-- Menu -->
<ul class="vertical menu">
  <li class="title">My DOB</li>
  <li>
    <a href="https://account.jwnenergy.com/profile?pub=DOB_BROWSE&amp;continue=https%3A%2F%2Fwww.dailyoilbulletin.com%2Farticle%2F2022%2F7%2F6%2Fsaturn-closes-viking-acquisition-and-non-brokered-%2F">User profile</a>
  </li>
  <li>
    <a href="http://www2.jwnenergy.com/l/105542/2017-11-28/2nvb7d">Email Alerts</a>
  </li>
  <li>
    <hr/>
  </li>
  <li>
    <a href="/account/logout/">
      <strong>Logout</strong>
    </a>
  </li>
</ul>
</div>
    <div class="off-canvas-content" data-off-canvas-content>
      <div class="grid-container full">
        <div class="grid-x">
          <div class="large-12 cell">
            <div class="upper-horizontal mobile-ad-header">
              <!-- DOBW Premium Top Billboard [javascript] -->
              <script type="text/javascript">
                var rnd = window.rnd || Math.floor(Math.random() * 10e6);
                var pid456394 = window.pid456394 || rnd;
                var plc456394 = window.plc456394 || 0;
                var abkw = window.abkw || '';
                var absrc = 'https://servedbyadbutler.com/adserve/;ID=171207;size=0x0;setID=456394;type=js;sw=' + screen
                  .width + ';sh=' + screen.height + ';spr=' + window.devicePixelRatio + ';kw=' + abkw + ';pid=' +
                  pid456394 + ';place=' + (plc456394++) + ';rnd=' + rnd + ';click=CLICK_MACRO_PLACEHOLDER';
                document.write('<scr' + 'ipt src="' + absrc + '" type="text/javascript"></scr' + 'ipt>');
              </script>
            </div>
          </div>
        </div>
        
        <div class="utils-nav">
          <div class="grid-container fluid">
            <div class="grid-x">
              <div class="cell large-3 medium-4 small-3">
                <button type="button" class="menu-utils" data-toggle="offCanvasLeft">
                  <i class="menu-sb-l menu-utils-icon"></i>
                  <span class="menu-sb-l util-btn-label">Menu</span>
                </button>
                <a class="menu-utils" href="#search">
                  <i class="search-utils search-utils-icon"></i>
                  <span class="search-utils util-btn-label">Search</span>
                </a>
              </div>
              <div class="cell large-auto medium-auto small-6">
                
                <div class="section-logo">
                  <a href="/">
                    <h1 class="logo">Daily Oil Bulletin</h1>
                  </a>
                </div>
                
                <div class="mobile-logo">
                  <a href="/">
                    <h1 class="logo">Daily Oil Bulletin</h1>
                  </a>
                </div>
              </div>
              <div class="cell large-3 medium-4 small-3">
                <div id="my-dob-button"></div>
              </div>
            </div>
          </div>
        </div>
        
        
        <div class="grid-container main-section">
          <div class="grid-x">
            <div class="medium-12 cell">
              <nav class="mainnav inner-section"><div class="cell navigation">
  <ul>
    <li>
      <a href="/headlines/" class="button">Today&rsquo;s Headlines</a>
    </li>
    <li>
      <a href="#" class="dropdown button" data-menu="upstream">Upstream</a>
    </li>
    <li>
      <a href="#" class="dropdown button" data-menu="esg">ESG</a>
    </li>
    <li>
      <a href="#" class="dropdown button" data-menu="markets">Markets</a>
    </li>
    <li>
      <a href="#" class="dropdown button" data-menu="mergers-acquisitions">M&amp;A</a>
    </li>
    <li>
      <a href="#" class="dropdown button" data-menu="gaslng">Gas/LNG</a>
    </li>
    <li>
      <a href="#" class="dropdown button" data-menu="oilsands">Oilsands</a>
    </li>
    <li>
      <a href="#" class="dropdown button" data-menu="oilfield-services">OFS</a>
    </li>
    <li>
      <a href="#" class="dropdown button last-item" data-menu="technology">Tech</a>
    </li>
    <li>
      <a href="#" class="dropdown button secondary-item" data-menu="data-tools">Data &amp; Tools</a>
    </li>
    <li>
      <a href="/corporate-guidance/" class="button secondary-item">Guidance</a>
    </li>
    <li>
      <a href="http://www.postreport.ca/data.aspx" target="_blank" class="button secondary-item">Project Leads</a>
    </li>
    
    <li>
      <a href="/dobdocs" target="_blank" class="button secondary-item">DOB Docs</a>
    </li>
  </ul>
</div>
<div id="mega-menu"></div>
</nav>
            </div>
          </div>
        </div>
        
        <div class="grid-x">
          <div class="medium-12 cell">
            <div class="leaderboard inner-section"><!-- DOBW LB SITE [async] -->
<div id="adbutler-leaderboard"></div>
</div>
          </div>
        </div>
        
        
        
<div class="grid-x grid-padding-x align-center">
  <div class="large-8 medium-8 cell">
    
  
    <h5 class="article-category">
      <a itemprop="articleSection" href="/mergers-and-acquisitions">M&amp;A</a>
    </h5>
  
    <h5 class="article-category">
      <a itemprop="articleSection" href="/upstream">Upstream</a>
    </h5>
  
  <h1 class="article-title" itemprop="headline">Saturn Closes Viking Acquisition And Non-Brokered Private Placement</h1>
  
    <p class="description"><p><strong>Saturn Oil &amp; Gas Inc.</strong> has successfully completed the previously announced acquisition of assets in the Viking area of west-central Saskatchewan for closing cash consideration of approximately $248 million (net of adjustments) and has completed a non-brokered private placement for gross proceeds of $400,326.</p></p>
  

    <div class="member-login">
      <hr/>
      Already a member?
      <a href="/account/login/?continue=https%3A%2F%2Fwww.dailyoilbulletin.com%2Farticle%2F2022%2F7%2F6%2Fsaturn-closes-viking-acquisition-and-non-brokered-%2F">Log in</a>
      <hr/>
    </div>
    <div class="free-trial-container">
      <div class="free-trial-content">
        <h3>
          Continue Reading.
          <br/>
          Start a Free Trial
        </h3>
        <p>Canada’s most trusted and comprehensive source of oil and gas industry insight and intelligence.</p>

          <img src="/static/img/free-trial-dob.png" alt="Start a free trial"/>
        <a href="https://account.jwnenergy.com/Trial/DailyOilBulletin"
           class="button radius"
           onclick="_gaq.push(['_trackEvent', 'Not Logged In', 'Begin Free Trieal Click']);">
          Start your free trial
        </a>
        <h4>Enjoy a 14 day free trial and see the benefits:</h4>
        <ul>
          <li>
            <i class="icon-check"> </i>
            3X Daily News Briefs
          </li>
          <li>
            <i class="icon-check"> </i>
            Oilsands Data
          </li>
          <li>
            <i class="icon-check"> </i>
            Interactive Data Dashboards
          </li>
          <li>
            <i class="icon-check"> </i>
            Infographics
          </li>
          <li>
            <i class="icon-check"> </i>
            <a href="http://www2.jwnenergy.com/daily-oil-bulletin"
               target="_blank"
               onclick="_gaq.push(['_trackEvent', 'Not Logged In', 'And more click']);">
              And more
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="company-sub-container">
      <div class="company-sub-content">
        <h4>Your company may have purchased an enterprise-wide subscription for the Daily Oil Bulletin.</h4>
        <div>
          <a href="https://account.jwnenergy.com/Trial/Enterprise"
             class="button radius"
             onclick="_gaq.push(['_trackEvent', 'Not Logged In', 'Check my company subscription']);">
            Check my company’s subscription
          </a>
        </div>
      </div>
    </div>
  </div>
</div>

        <!-- footer -->
        <footer class="site-footer">
          
          <div class="grid-container">
  <div class="grid-x grid-padding-x">
    <div class="large-3 medium-3 medium-small-3 cell">
      <a class="logo" href="https://www.jwnenergy.com">
        <img alt="JWN energy intelligence." class="logo-image" src="/static/img/logo-jwn-color.svg"/>
      </a>
      <nav class="footer-main-menu">
        <ul>
          <li>
            <a href="https://www.jwnenergy.com/contact/">Contact us</a>
          </li>
          <li>
            <a href="/advertise/">Advertise</a>
          </li>
        </ul>
      </nav>
      <nav>
        <ul class="nav">          
          <li>
            <a href="https://twitter.com/JWN_DOB" target="_blank">
              <img alt="DOB Twitter" src="/static/img/twitter-icon-footer.png" class="footer-social"/>
            </a>
          </li>
          <li>
            <a href="https://www.linkedin.com/company/daily-oil-bulletin" target="_blank">
              <img alt="DOB LinkedIn" src="/static/img/linkedin-icon-footer.png" class="footer-social"/>
            </a>
          </li>
        </ul>
      </nav>
    </div>
    <div class="large-9 medium-9 medium-small-9 cell">
      <h6 class="footer-title">Other websites in our network</h6>
      <div class="grid-container">
        <div class="grid-x">
          <div class="large-4 medium-4 medium-small-4 cell">
            <nav class="footer-products">
              <ul>
                <li>
                  <a href="https://www.geologic.com/" target="_blank">geoLOGIC systems ltd.</a>
                </li>
                <li>
                  <a href="https://www.jwnenergy.com/" target="_blank">JWN Energy</a>
                </li>
              </ul>
            </nav>
          </div>
          <div class="large-4 medium-4 medium-small-3 cell">
            <nav class="footer-products">
              <ul>
                <li>
                  <a href="https://www.riglocator.ca/" target="_blank">Rig Locator</a>
                </li>
                <li>
                  <a href="https://www.postreport.ca/" target="_blank">POST Report</a>
                </li>
              </ul>
            </nav>
          </div>
          <div class="large-4 medium-4 medium-small-3 cell">
            <nav class="footer-products">
              <ul>
                <li>
                  <a href="https://www.canoils.com/" target="_blank">Canoils</a>
                </li>
                <li>
                  <a href="https://www.evaluateenergy.com/" target="_blank">Evaluate Energy</a>
                </li>
              </ul>
            </nav>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div class="grid-x grid-padding-x">
    <div class="large-12 cell">
      <p>
        <small>&copy; JWN Media, a geoLOGIC company. All rights reserved.</small>
        <br/>
        <small>          
          <a class="footer-utils-nav" href="/terms-and-policies/">Terms &amp; Policies</a>
        </small>
      </p>
    </div>
  </div>
</div>

        </footer>
      </div>
    </div>
    <div class="grid-container">
  <div class="grid-x align-middle cPopUp">
    <div class="large-9 cell">
      <p>
        Dear user, please be aware that we use cookies to help users navigate our website content and to help us understand how we can improve the user experience. If you have ideas for how we can improve our services, we’d love to hear from you.
        <a href="mailto:customerservice@jwnenergy.com">Click here</a>
        to email us. By continuing to browse you agree to our use of cookies. Please see our
        <a href="https://www.dailyoilbulletin.com/terms-and-policies/" target="_blank">Privacy & Cookie Usage Policy</a>
        to learn more.
      </p>
    </div>
    <div class="large-2 large-offset-1">
      <a class="cAgree" href="/">Got It!</a>
    </div>
  </div>
</div>

  </div>
  <script src="/static/js/vendor/jquery-2.2.4.min.js"></script>
  <script src="/static/js/vendor/foundation.min.js"></script>
  
  <script src="/static/js/scripts.min.js?v=20220302"></script>
  
</body>

</html>