<!doctype html>
<html class="no-js" lang="en-ca">
<head>
  <meta charset="utf-8" />
  <meta http-equiv="x-ua-compatible" content="ie=edge" />
  <meta name="viewport" content="width=device-width, initial-scale=1" />
  <title>Small Modular Reactors Gain New Traction | Daily Oil Bulletin </title>
  

<meta name="description" content="Interest in the development and deployment of Small Modular Reactors (SMRs) continues to gain traction due to their size, design and the potential to help reduce greenhouse gas emissions."/>


  
<meta name="twitter:card" content="summary"/>
<meta name="twitter:title" content="Small Modular Reactors Gain New Traction"/>
<meta name="twitter:description" content="Interest in the development and deployment of Small Modular Reactors (SMRs) continues to gain traction due to their size, design and the potential to help reduce greenhouse gas emissions."/>
<meta name="twitter:site" content="@JWN_DOB"/>
<meta name="og:title" content="Small Modular Reactors Gain New Traction"/>
<meta name="og:url" content="https://www.dailyoilbulletin.com/article/2022/4/28/small-modular-reactors-gain-new-traction/"/>
<meta name="og:type" content="article"/>
<meta property="article:published_time" content="2022-04-28T06:00:00-06:00"/>


<meta name="og:image" content="https://www.dailyoilbulletin.com/media/filer_public_thumbnails/filer_public/5d/13/5d13e9d2-b749-4f67-a49c-d45043bf5ca3/bennettjonessmr.png__740x740_q85_subsampling-2.png"/>


<meta name="og:description" content="Interest in the development and deployment of Small Modular Reactors (SMRs) continues to gain traction due to their size, design and the potential to help reduce greenhouse gas emissions."/>


  <link rel="shortcut icon" type="image/png" href="/static/favicon.png" />
  <link rel="apple-touch-icon" href="/static/apple-touch-icon.png" />
  <link rel="canonical" href="https://www.dailyoilbulletin.com/article/2022/4/28/small-modular-reactors-gain-new-traction/" />
  
  <link rel="stylesheet" href="/static/css/jquery.mCustomScrollbar.css" />
  <link rel="stylesheet" href="/static/css/magnific-popup.css" />
  <link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" />
  <link rel="stylesheet" href="/static/css/main.css?v=v=20220302" />
  
  <!-- Google Tag Manager -->
  <script>
    (function (w, d, s, l, i) {
      w[l] = w[l] || [];
      w[l].push({
        'gtm.start': new Date().getTime(),
        event: 'gtm.js'
      });
      var f = d.getElementsByTagName(s)[0],
        j = d.createElement(s),
        dl = l != 'dataLayer' ? '&l=' + l : '';
      j.async = true;
      j.src =
        'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
      f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-W28SBL');
  </script>
  <!-- End Google Tag Manager -->
</head>

<body>
  <!-- Google Tag Manager (noscript) -->
  <noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W28SBL" height="0" width="0"
      style="display:none;visibility:hidden"></iframe>
  </noscript>
  <!-- End Google Tag Manager (noscript) -->
  <div id="search">
    <a href="#" id="close-btn" aria-hidden="true">&#10006;</a>
    <form action="/search/">
      <div class="input-group">
        <input placeholder="Search the DOB..." type="search" class="input-group-field" name="q" id="searchbox" />
        <div class="input-group-button">
          <input type="submit" value="Search" class="button" />
        </div>
      </div>
    </form>
  </div>
  <div class="off-canvas-wrapper">
    <!-- Side Bar Menu -->
    <div class="off-canvas position-left cusScroll-lt" id="offCanvasLeft" data-off-canvas>
      <button class="close-button" aria-label="Close menu" type="button" data-close>
  <span aria-hidden="true">&#10006;</span>
</button>
<ul class="vertical menu accordion-menu" data-accordion-menu>
  <li>
    <a href="/">
      <strong>Home</strong>
    </a>
  </li>
  <li>
    <a href="/headlines/">Today&rsquo;s Headlines</a>
    
  </li>
  <li>
    <a href="/new-energy">Energy Evolution</a>
  </li>
  <li>
    <a href="/special-reports/">Special Reports</a>
  </li>
  <li>
    <a href="/upstream/">Upstream</a>
    <ul class="menu vertical nested">
      <li>
        <a href="/upstream/">
          <strong>Upstream Section</strong>
        </a>
      </li>
      <li>
        <a href="/plays/">Oil And Gas Plays</a>
      </li>
      <li>
        <a href="/category/drilling/">Drilling</a>
      </li>
      <li>
        <a href="/category/capital-spending/Upstream/">Capital Spending</a>
      </li>
      <li>
        <a href="/category/financial-results/Upstream/">Financial Results</a>
      </li>
      <li>
        <a href="/category/land-sales/">Land Sales</a>
      </li>
      <li>
        <a href="/category/hr-moves/Upstream/">HR Moves</a>
      </li>
      <li>
        <a href="/companies/Upstream/">Company Profiles</a>
      </li>
    </ul>
  </li>
  <li>
    <a href="/esg/">ESG</a>
    <ul class="menu vertical nested">
      <li>
        <a href="/esg/">
          <strong>ESG Section</strong>
        </a>
      </li>
      <li>
        <a href="/category/esg/">ESG</a>
      </li>
      <li>
        <a href="/category/environment/">Environment</a>
      </li>
      <li>
        <a href="/category/environmental-tech/">Environmental Tech</a>
      </li>
      <li>
        <a href="/category/oilsands-tech/">Oilsands Tech</a>
      </li>
      <li>
        <a href="/category/indigenous/">Indigenous</a>
      </li>
    </ul>
  </li>
  <li>
    <a href="/markets/">Markets</a>
    <ul class="menu vertical nested">
      <li>
        <a href="/markets/">
          <strong>Markets Section</strong>
        </a>
      </li>
      <li>
        <a href="/category/prices/">Prices</a>
      </li>
      <li>
        <a href="/category/pipelines/">Pipelines</a>
      </li>
      <li>
        <a href="/category/transportation/">Transportation</a>
      </li>
      <li>
        <a href="/category/exports-and-imports/">Exports And Imports</a>
      </li>
      <li>
        <a href="/category/opec/">OPEC</a>
      </li>
    </ul>
  </li>
  <li>
    <a href="/mergers-and-acquisitions/">M&amp;A</a>
    <ul class="menu vertical nested">
      <li>
        <a href="/mergers-and-acquisitions/">
          <strong>M&amp;A Section</strong>
        </a>
      </li>
      <li>
        <a href="/category/asset-sales-and-acquisitions/">Asset Sales And Acquisitions</a>
      </li>
      <li>
        <a href="/category/corporate-mergers/">Corporate Mergers</a>
      </li>
    </ul>
  </li>
  <li>
    <a href="/mergers-and-acquisitions/">Gas/LNG</a>
    <ul class="menu vertical nested">
      <li>
        <a href="/gaslng/">
          <strong>Gas/LNG Section</strong>
        </a>
      </li>
      <li>
        <a href="/category/natural-gas/">Natural Gas</a>
      </li>
      <li>
        <a href="/category/lng/">LNG</a>
      </li>
    </ul>
  </li>
  <li>
    <a href="/oilsands/">Oilsands</a>
    <ul class="menu vertical nested">
      <li>
        <a href="/oilsands/">
          <strong>Oilsands Section</strong>
        </a>
      </li>
      <li>
        <a href="/category/oilsands/">Oilsands</a>
      </li>
      <li>
        <a href="/category/heavy-oil/">Heavy Oil</a>
      </li>
      <li>
        <a href="/category/regulatory/">Regulatory</a>
      </li>
      <li>
        <a href="/category/environment/">Environment</a>
      </li>
      <li>
        <a href="/category/oilsands-tech/">Oilsands Technology</a>
      </li>
    </ul>
  </li>
  <li>
    <a href="/oilfield-services/">OFS</a>
    <ul class="menu vertical nested">
      <li>
        <a href="/oilfield-services/">
          <strong>OFS Section</strong>
        </a>
      </li>
      <li>
        <a href="/plays/">Oil And Gas Plays</a>
      </li>
      <li>
        <a href="/category/labour-issues/">Labour Issues</a>
      </li>
      <li>
        <a href="/category/construction/">Construction</a>
      </li>
      <li>
        <a href="/category/financial-results/OFS/">Financial Results</a>
      </li>
      <li>
        <a href="/category/capital-spending/OFS/">Capital Spending</a>
      </li>
      <li>
        <a href="/companies/OFS/">Company Profiles</a>
      </li>
    </ul>
  </li>
  <li>
    <a href="/technology/">Technology</a>
    <ul class="menu vertical nested">
      <li>
        <a href="/technology/">
          <strong>Technology Section</strong>
        </a>
      </li>
      <li>
        <a href="/category/technology/">Technology</a>
      </li>
      <li>
        <a href="/category/drilling-completions-tech/">Drilling &amp; Completions Tech</a>
      </li>
      <li>
        <a href="/category/digital-it/">Digital / IT</a>
      </li>
      <li>
        <a href="/category/oilsands-tech/">Oilsands Tech</a>
      </li>
      <li>
        <a href="/category/environmental-tech/">Environmental Tech</a>
      </li>
    </ul>
  </li>
  <li>
    <a href="#">Data &amp; Tools</a>
    <ul class="menu vertical nested">
      <li>
        <a href="/land-sales/">Land Sales Section</a>
      </li>
      <li>
        <a href="/licences/">Licences Section</a>
      </li>
      <li>
        <a href="/rigs/">Rig Section</a>
      </li>
      <li>
        <a href="/drilling/">Drilling Section</a>
      </li>
      <li>
        <a href="/prices/">Prices Section</a>
      </li>
      <li>
        <a href="/top-operator/">Top Operator Section</a>
      </li>
      <li>
        <a href="/dashboard/crude-by-rail/">Crude By Rail Dashboard</a>
      </li> 
      <li>
        <a href="/index/">CanOils Consolidated Crude Index</a>
      </li>
      <li>
        <a href="/index/cbi/monthly/">CanOils Consolidated Butane Index</a>
      </li>
      <li>
        <a href="https://docs.dailyoilbulletin.com/" target="_blank">DOB Docs Subscriber</a>
      </li>
    </ul>
  </li>
  <li>
    <a href="/corporate-guidance/">Guidance</a>
  </li>
  <li>
    <a href="http://www.postreport.ca/data.aspx">Project Leads</a>
  </li>
  <li>
    <a href="/dobdocs" target="_blank">DOB Docs</a>
  </li>
  <li>
    <hr/>
  </li>
  <li>
    <a href="#">
      <strong>Additional Content</strong>
    </a>
    <ul class="menu vertical nested">
      <li>
        <a href="/category/midstream/">Midstream</a>
      </li>
      <li>
        <a href="/category/downstream/">Downstream</a>
      </li>
      <li>
        <a href="/category/regulatory/">Regulatory</a>
      </li>
      <li>
        <a href="/category/pipelines/">Pipelines</a>
      </li>
      <li>
        <a href="/category/environment/">Environment</a>
      </li>
      <li>
        <a href="/category/labour-issues/">Labour Issues</a>
      </li>
      <li>
        <a href="/category/indigenous/">Indigenous</a>
      </li>
      <li>
        <a href="/category/government/">Government</a>
      </li>
      <li>
        <a href="/category/lng/">LNG</a>
      </li>
      <li>
        <a href="/category/legal/">Legal</a>
      </li>
      <li>
        <a href="/category/renewable-energy/">Renewable Energy</a>
      </li>
      <li>
        <a href="/category/alternative-energy/">Alternative Energy</a>
      </li>
      <li>
        <a href="/category/offshore/">Offshore</a>
      </li>
      <li>
        <a href="/category/petrochemicals/">Petrochemicals</a>
      </li>
      <li>
        <a href="/category/land-sales/">Land Sales</a>
      </li>
      <li>
        <a href="/category/seismic-and-exploration/">Seismic and Exploration</a>
      </li>
      <li>
        <a href="/category/corporate-announcement/">Corporate Announcements</a>
      </li>
      <li>
        <a href="/category/courses-and-conferences/">Courses and Conferences</a>
      </li>
      <li>
        <a href="/category/meeting-notice/">Meeting Notice</a>
      </li>
      <li>
        <a href="/category/natural-gas/">Natural Gas</a>
      </li>
      <li>
        <a href="/category/oil/">Oil</a>
      </li>
    </ul>
  </li>
  <li>
    <hr/>
  </li>
  <li>
    <a href="https://account.jwnenergy.com/Admin" target="_blank">Corporate Accounts</a>
  </li>
  <li>
    <a href="/about/">About Us</a>
  </li>
  <li>
    <a href="/advertise/">Advertise</a>
  </li>
  <li>
    <a href="/editor/">Contact Editor</a>
  </li>
  <li><a href="/content-submissions/">Content Submissions</a></li>
  <li>
    <a href="https://www.jwnenergy.com/contact/" target="_blank">Contact Us</a>
  </li>
  <li>
    <a href="/dob-app/">Get the DOB Mobile App</a>
  </li>
  <li>
    <a href="/userguide/">User Guide</a>
  </li>
  <li>
    <hr/>
  </li>
  <li>
    <a href="https://account.jwnenergy.com/Trial/DailyOilBulletin">
      <strong>Start a Trial</strong>
    </a>
  </li>
  <li>
    <hr/>
  </li>
</ul></div>
    <div class="off-canvas position-right" id="offCanvasRight" data-off-canvas>
      
<button class="close-button" aria-label="Close menu" type="button" data-close>
  <span aria-hidden="true">&#10006;</span>
</button>
<!-- Menu -->
<ul class="vertical menu">
  <li class="title">My DOB</li>
  <li>
    <a href="https://account.jwnenergy.com/profile?pub=DOB_BROWSE&amp;continue=https%3A%2F%2Fwww.dailyoilbulletin.com%2Farticle%2F2022%2F4%2F28%2Fsmall-modular-reactors-gain-new-traction%2F">User profile</a>
  </li>
  <li>
    <a href="http://www2.jwnenergy.com/l/105542/2017-11-28/2nvb7d">Email Alerts</a>
  </li>
  <li>
    <hr/>
  </li>
  <li>
    <a href="/account/logout/">
      <strong>Logout</strong>
    </a>
  </li>
</ul>
</div>
    <div class="off-canvas-content" data-off-canvas-content>
      <div class="grid-container full">
        <div class="grid-x">
          <div class="large-12 cell">
            <div class="upper-horizontal mobile-ad-header">
              <!-- DOBW Premium Top Billboard [javascript] -->
              <script type="text/javascript">
                var rnd = window.rnd || Math.floor(Math.random() * 10e6);
                var pid456394 = window.pid456394 || rnd;
                var plc456394 = window.plc456394 || 0;
                var abkw = window.abkw || '';
                var absrc = 'https://servedbyadbutler.com/adserve/;ID=171207;size=0x0;setID=456394;type=js;sw=' + screen
                  .width + ';sh=' + screen.height + ';spr=' + window.devicePixelRatio + ';kw=' + abkw + ';pid=' +
                  pid456394 + ';place=' + (plc456394++) + ';rnd=' + rnd + ';click=CLICK_MACRO_PLACEHOLDER';
                document.write('<scr' + 'ipt src="' + absrc + '" type="text/javascript"></scr' + 'ipt>');
              </script>
            </div>
          </div>
        </div>
        
        <div class="utils-nav">
          <div class="grid-container fluid">
            <div class="grid-x">
              <div class="cell large-3 medium-4 small-3">
                <button type="button" class="menu-utils" data-toggle="offCanvasLeft">
                  <i class="menu-sb-l menu-utils-icon"></i>
                  <span class="menu-sb-l util-btn-label">Menu</span>
                </button>
                <a class="menu-utils" href="#search">
                  <i class="search-utils search-utils-icon"></i>
                  <span class="search-utils util-btn-label">Search</span>
                </a>
              </div>
              <div class="cell large-auto medium-auto small-6">
                
                <div class="section-logo">
                  <a href="/">
                    <h1 class="logo">Daily Oil Bulletin</h1>
                  </a>
                </div>
                
                <div class="mobile-logo">
                  <a href="/">
                    <h1 class="logo">Daily Oil Bulletin</h1>
                  </a>
                </div>
              </div>
              <div class="cell large-3 medium-4 small-3">
                <div id="my-dob-button"></div>
              </div>
            </div>
          </div>
        </div>
        
        
        <div class="grid-container main-section">
          <div class="grid-x">
            <div class="medium-12 cell">
              <nav class="mainnav inner-section"><div class="cell navigation">
  <ul>
    <li>
      <a href="/headlines/" class="button">Today&rsquo;s Headlines</a>
    </li>
    <li>
      <a href="#" class="dropdown button" data-menu="upstream">Upstream</a>
    </li>
    <li>
      <a href="#" class="dropdown button" data-menu="esg">ESG</a>
    </li>
    <li>
      <a href="#" class="dropdown button" data-menu="markets">Markets</a>
    </li>
    <li>
      <a href="#" class="dropdown button" data-menu="mergers-acquisitions">M&amp;A</a>
    </li>
    <li>
      <a href="#" class="dropdown button" data-menu="gaslng">Gas/LNG</a>
    </li>
    <li>
      <a href="#" class="dropdown button" data-menu="oilsands">Oilsands</a>
    </li>
    <li>
      <a href="#" class="dropdown button" data-menu="oilfield-services">OFS</a>
    </li>
    <li>
      <a href="#" class="dropdown button last-item" data-menu="technology">Tech</a>
    </li>
    <li>
      <a href="#" class="dropdown button secondary-item" data-menu="data-tools">Data &amp; Tools</a>
    </li>
    <li>
      <a href="/corporate-guidance/" class="button secondary-item">Guidance</a>
    </li>
    <li>
      <a href="http://www.postreport.ca/data.aspx" target="_blank" class="button secondary-item">Project Leads</a>
    </li>
    
    <li>
      <a href="/dobdocs" target="_blank" class="button secondary-item">DOB Docs</a>
    </li>
  </ul>
</div>
<div id="mega-menu"></div>
</nav>
            </div>
          </div>
        </div>
        
        <div class="grid-x">
          <div class="medium-12 cell">
            <div class="leaderboard inner-section"><!-- DOBW LB SITE [async] -->
<div id="adbutler-leaderboard"></div>
</div>
          </div>
        </div>
        
        
        
<div class="grid-container">
  <div class="grid-x grid-padding-x">
    <div class="large-7 large-offset-1 medium-8 medium-small-8 cell">
      <article class="article-content" itemscope itemtype="http://schema.org/NewsArticle">
        <div class="category-bar">
          
          <span class="sponsored" style="background-color: #222222">Sponsored</span>
          
          
          
          <span class="article-category">
            <a href="/category/sponsored-content/">Sponsored Content</a>
          </span>
          
          
        </div>
        <h1 class="article-title" itemprop="headline">Small Modular Reactors Gain New Traction</h1>
        <div class="author-bar">
          <div class="grid-x grid-padding-x">
            <div class="large-8 cell vert-align-content">
              <ul>
                <li>
                  
                </li>
                <li class="dateline" itemprop="dateline" data-smooth-scroll>
                  <time itemprop="datePublished" datetime="2022-04-28T06:00:00-06:00">Thursday, April 28, 2022, 6 AM MDT</time>
                </li>
              </ul>
            </div>
            <div class="large-4 cell vert-align-content">
              <!-- Social Share -->
              <div class="social-container">
                <a class="social-icons facebook">
                  <i class="fa fa-facebook-square"></i>
                </a>
                <a class="social-icons twitter">
                  <i class="fa fa-twitter"></i>
                </a>
                <a class="social-icons linkedin">
                  <i class="fa fa-linkedin"></i>
                </a>
                <a class="social-icons email">
                  <i class="fa fa-envelope"></i>
                </a>
              </div>
              <div>
                <a href="#" onclick="window.print();">
                  <i class="print"></i>
                  Print
                </a>
              </div>
            </div>
          </div>
        </div>
        <div id="article-body" itemprop="articleBody">
          
          
          
          
          <figure class="article-image">
            <img src="/media/filer_public_thumbnails/filer_public/5d/13/5d13e9d2-b749-4f67-a49c-d45043bf5ca3/bennettjonessmr.png__1024x1024_q85_subsampling-2.png" srcset="/media/filer_public_thumbnails/filer_public/5d/13/5d13e9d2-b749-4f67-a49c-d45043bf5ca3/bennettjonessmr.png__420x420_q85_subsampling-2.png 420w, /media/filer_public_thumbnails/filer_public/5d/13/5d13e9d2-b749-4f67-a49c-d45043bf5ca3/bennettjonessmr.png__740x740_q85_subsampling-2.png 740w, /media/filer_public_thumbnails/filer_public/5d/13/5d13e9d2-b749-4f67-a49c-d45043bf5ca3/bennettjonessmr.png__1024x1024_q85_subsampling-2.png 1024w" alt="" itemprop="image"/>
            
          </figure>
          
          
          <div id="article-text"  class="article-padding"  >
            <div id="the-body-text">
              
              <p><em>David Macaulay, Luke Morrison, Sharon Singh and Dayo Ogunyemi </em></p>

<p>Interest in the development and deployment of Small Modular Reactors (SMRs) continues to gain traction due to their size, design and the potential to help reduce greenhouse gas emissions.</p>

<p>On March 28, 2002, Alberta, Ontario, Saskatchewan and New Brunswick released their <em>Strategic Plan for the Deployment of Small Modular Reactors</em>. At the announcement, Alberta&#39;s Energy Minister Sonya Savage said, &quot;There is great potential for SMRs to provide zero-emission energy for industrial operations in remote areas and to further reduce emissions from Alberta&rsquo;s oil sands.&quot;</p>

<p>In its just-released 2022 budget, the federal government proposed new funding to support the development of SMRs.</p>

<p>Using small scale nuclear power in the oil sands has been discussed for over a decade. But today, the technology is already in use and more is expected. In December 2021, China connected the world&#39;s first SMR to a power grid with a 200-megawatt unit. In the U.S., the Department of Energy is supporting the construction of a SMR power plant in Idaho. Other announcements on advancing the technology have been made around the world.</p>

<p>SMRs offer numerous benefits and opportunities&mdash;as well as obstacles and challenges. The most relevant ones for the oil &amp; gas industry are highlighted below.</p>

<h3>Opportunities for Oil &amp; Gas Companies and Communities</h3>

<p><em>Transportable to any site</em>: SMRs are small in both physical size and footprint, while still being able to produce sufficient power to support industrial applications or remote communities with limited grid capacity. SMRs are typically factory-built, portable/modular, scalable and can be transported as a unit to any site for assembly by truck, rail, or ship.</p>

<p><em>Heat source</em>: SMRs can be used to create heat for industrial purposes. The heat generated from SMRs can be used for process heat for bitumen extraction, and steam supply for a wide variety of industrial uses.</p>

<p><em>Decarbonization</em>: SMRs can play a important role in supporting Alberta&#39;s emissions reduction goals. Multiple proponents are looking at ways to integrate SMRs into hydrogen production, which may in turn be utilized by the electricity and transportation sectors for energy storage or as a fuel source for long haul transportation.</p>

<p><em>Economic partnerships with Indigenous communities</em>: The four-province SMR Strategic Plan states that project proposals in Alberta, Ontario, Saskatchewan and New Brunswick will need to consider opportunities for Indigenous communities to participate in their development. This includes areas such as equity investments, employment, skills development and supplier arrangements.</p>

<p><em>Canadian know-how</em>: Nuclear power plants have been producing electricity commercially in Canada since the early 1960s.&nbsp;While Alberta is new to nuclear power, it can reach out to Ontario and New Brunswick as fellow members of the four-province plan to adopt best-practices for regulating nuclear reactors.</p>

<h3>Challenges for SMR Development</h3>

<p><em>Regulatory uncertainty</em>: The International Energy Agency says that federal government support for SMR projects is critical. Policy reform at both levels of government will also be required to allow for licensing and construction of demonstration projects. Given the significant expertise the Canadian Nuclear Safety Commission (CNSC) brings to the policy and regulatory framework for all reactor facilities, there should be a pathway to ensure that the current licensing requirements can be appropriately tailored using a risk-informed approach.</p>

<p><em>Waste management</em>: While the regulatory framework for radioactive waste in Canada is well-established (management of waste is a component of CNSC licensing), SMR proponents and governments recognize the need for public dialogue to provide information regarding fuel waste from new or emerging reactor technologies. This includes engaging with multiple stakeholder groups to demonstrate how a proposed SMR project will meet waste storage and handling requirements and international standards.</p>

<p><em>Capital costs</em>: Several analyses have shown that SMR capital costs per unit of power are comparatively lower than costs for large nuclear reactors or other sources of electricity such as diesel. However, proposed SMR projects face cost certainty issues in fuel source scarcity and reliability, logistical and transportation costs (both for fuel and for the modular SMR units) and limitations regarding spent fuel storage.</p>

<p>More engagement by the federal and provincial governments can be expected in 2022. Developments in SMR technology in Canada and around the world will be worth watching for oil &amp; gas companies and communities.</p>

<p>A complete overview of Canada&#39;s SMR landscape may be found in Bennett Jones&#39; article: <a href="https://www.bennettjones.com/Blogs-Section/Small-Modular-Reactors-A-Key-Component-to-a-Low-Carbon-Future">Small Modular Reactors: A Key Component to a Low Carbon Future?</a></p>

<p><img align="" filer_id="" height="" original_image="false" src="https://www.dailyoilbulletin.com/filer/canonical/1650883090/12529/" thumb_option="" title="" width="" /></p>
            </div>
            
            
            <ul class="article-categories">
              <li class="list-title">
                <strong>Categories:</strong>
              </li>
              
              <li>
                <a href="/category/sponsored-content/">Sponsored Content</a>
              </li>
              
            </ul>
            
            
            
            
            
            
            
            <div class="article-nav">
  <ul>
    <li>
      
      <a class="button article-nav-button" href="/article/2022/4/28/cenovus-not-closing-the-door-on-more-ma-especially/">Previous</a>
      
    </li>
    <li>
      <a class="button article-nav-button" href="/headlines/2022-04-28/">View Issue</a>
    </li>
    <li>
      
      <a class="button right article-nav-button" href="/article/2022/4/28/geoverra-provides-construction-and-legal-survey-se/">Next</a>
      
    </li>
  </ul>
</div>

          </div>
        </div>
      </article>
    </div>
    <div class="large-4 medium-4 medium-small-4 cell" data-sticky_parent>
      <div class="grid-x grid-padding-x">
        <div class="large-10 large-offset-1 medium-11 cell">
          <div class="article-nav-mobile"><div class="article-nav">
  <ul>
    <li>
      
      <a class="button article-nav-button" href="/article/2022/4/28/cenovus-not-closing-the-door-on-more-ma-especially/">Previous</a>
      
    </li>
    <li>
      <a class="button article-nav-button" href="/headlines/2022-04-28/">View Issue</a>
    </li>
    <li>
      
      <a class="button right article-nav-button" href="/article/2022/4/28/geoverra-provides-construction-and-legal-survey-se/">Next</a>
      
    </li>
  </ul>
</div>
</div>
          <div class="sidebar" data-sticky_column>
            <div class="sb-container">
              <div id="ad-butler-sticky"><div class="bigbox-ad">
	<div id="adbutler-vertical"></div>
</div>
</div>
              <div id="most-read-sticky" style="display: none;">
                <div class="most-read-container">
  <h4>Most Read</h4>
  <ol>
    
    <li>
      <a href="/article/2022/4/27/is-the-spinco-returning/" class="most-read-item">Is The SpinCo Returning?</a>
    </li>
    
    <li>
      <a href="/article/2022/4/27/martin-king-despite-challenges-aeco-prices-remain-/" class="most-read-item">Martin King: Despite Challenges, AECO Prices Remain On Track For Their Best Year Since 2008</a>
    </li>
    
    <li>
      <a href="/article/2022/4/27/upstream-ma-falters-in-high-price-environment/" class="most-read-item">Upstream M&amp;A Falters In High Price Environment</a>
    </li>
    
    <li>
      <a href="/article/2022/4/27/russia-to-cut-gas-to-poland-bulgaria-until-pay-dem/" class="most-read-item">Russia To Cut Gas To Poland, Bulgaria Until Pay Demands Met</a>
    </li>
    
    <li>
      <a href="/article/2022/4/27/cenovuss-q1-earnings-soar-dividend-to-increase-thr/" class="most-read-item">Cenovus’s Q1 Earnings Soar, Dividend To Increase</a>
    </li>
    
  </ol>
</div>

                <div class="marketing-ad">
  <div id="adbutler-marketing"></div>
</div>

              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>


        <!-- footer -->
        <footer class="site-footer">
          
          <div class="grid-container">
  <div class="grid-x grid-padding-x">
    <div class="large-3 medium-3 medium-small-3 cell">
      <a class="logo" href="https://www.jwnenergy.com">
        <img alt="JWN energy intelligence." class="logo-image" src="/static/img/logo-jwn-color.svg"/>
      </a>
      <nav class="footer-main-menu">
        <ul>
          <li>
            <a href="https://www.jwnenergy.com/contact/">Contact us</a>
          </li>
          <li>
            <a href="/advertise/">Advertise</a>
          </li>
        </ul>
      </nav>
      <nav>
        <ul class="nav">          
          <li>
            <a href="https://twitter.com/JWN_DOB" target="_blank">
              <img alt="DOB Twitter" src="/static/img/twitter-icon-footer.png" class="footer-social"/>
            </a>
          </li>
          <li>
            <a href="https://www.linkedin.com/company/daily-oil-bulletin" target="_blank">
              <img alt="DOB LinkedIn" src="/static/img/linkedin-icon-footer.png" class="footer-social"/>
            </a>
          </li>
        </ul>
      </nav>
    </div>
    <div class="large-9 medium-9 medium-small-9 cell">
      <h6 class="footer-title">Other websites in our network</h6>
      <div class="grid-container">
        <div class="grid-x">
          <div class="large-4 medium-4 medium-small-4 cell">
            <nav class="footer-products">
              <ul>
                <li>
                  <a href="https://www.geologic.com/" target="_blank">geoLOGIC systems ltd.</a>
                </li>
                <li>
                  <a href="https://www.jwnenergy.com/" target="_blank">JWN Energy</a>
                </li>
              </ul>
            </nav>
          </div>
          <div class="large-4 medium-4 medium-small-3 cell">
            <nav class="footer-products">
              <ul>
                <li>
                  <a href="https://www.riglocator.ca/" target="_blank">Rig Locator</a>
                </li>
                <li>
                  <a href="https://www.postreport.ca/" target="_blank">POST Report</a>
                </li>
              </ul>
            </nav>
          </div>
          <div class="large-4 medium-4 medium-small-3 cell">
            <nav class="footer-products">
              <ul>
                <li>
                  <a href="https://www.canoils.com/" target="_blank">Canoils</a>
                </li>
                <li>
                  <a href="https://www.evaluateenergy.com/" target="_blank">Evaluate Energy</a>
                </li>
              </ul>
            </nav>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div class="grid-x grid-padding-x">
    <div class="large-12 cell">
      <p>
        <small>&copy; JWN Media, a geoLOGIC company. All rights reserved.</small>
        <br/>
        <small>          
          <a class="footer-utils-nav" href="/terms-and-policies/">Terms &amp; Policies</a>
        </small>
      </p>
    </div>
  </div>
</div>

        </footer>
      </div>
    </div>
    <div class="grid-container">
  <div class="grid-x align-middle cPopUp">
    <div class="large-9 cell">
      <p>
        Dear user, please be aware that we use cookies to help users navigate our website content and to help us understand how we can improve the user experience. If you have ideas for how we can improve our services, we’d love to hear from you.
        <a href="mailto:customerservice@jwnenergy.com">Click here</a>
        to email us. By continuing to browse you agree to our use of cookies. Please see our
        <a href="https://www.dailyoilbulletin.com/terms-and-policies/" target="_blank">Privacy & Cookie Usage Policy</a>
        to learn more.
      </p>
    </div>
    <div class="large-2 large-offset-1">
      <a class="cAgree" href="/">Got It!</a>
    </div>
  </div>
</div>

  </div>
  <script src="/static/js/vendor/jquery-2.2.4.min.js"></script>
  <script src="/static/js/vendor/foundation.min.js"></script>
  
  <script src="/static/js/scripts.min.js?v=20220302"></script>
  
<script src="/static/js/vendor/jquery.sticky-kit.min.js"></script>
<script>    
 $(function() {
   $("[data-sticky_column]").stick_in_parent({
     parent: "[data-sticky_parent]",
     offset_top: 60
   });
 });  
</script>
<script>
      // Social Share
      let text = encodeURIComponent('Small Modular Reactors Gain New Traction'); 
      let user_id = "JWN_DOB";     
      let url = window.location.href;        
      let params = "menubar=no,toolbar=no,status=no,width=570,height=570";    
      let facebook = document.querySelector('.facebook');
      let twitter = document.querySelector('.twitter');
      let linkedin = document.querySelector('.linkedin');
      let email = document.querySelector('.email');  
      let shareUrl;   
      
      facebook.addEventListener('click', function(ev) {       
          shareUrl = `http://www.facebook.com/sharer/sharer.php?u=${url}`;
          window.open(shareUrl,"NewWindow" , params);  
      });
      twitter.addEventListener('click', function(ev) {
           shareUrl = `https://twitter.com/intent/tweet?url=${url}&text=${text}&via=${user_id}`;
           window.open(shareUrl,"NewWindow" , params);              
      });
      linkedin.addEventListener('click', function(ev) {              
          shareUrl = `https://www.linkedin.com/shareArticle?mini=true&url=${url}&title=${text}`;
          window.open(shareUrl,"NewWindow" , params);          
      }); 
      email.addEventListener('click', function(ev) {        
          window.location.href = `mailto:?subject=${text}&body=I'd like to share a great article with you from the Daily Oil Bulletin:%0A%0A${text}%0A%0A${url}`;                
      });     
</script>

</body>

</html>