<!doctype html>
<html class="no-js" lang="en-ca">
  <head>
    <meta charset="utf-8"/>
    <meta http-equiv="x-ua-compatible" content="ie=edge"/>
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
    <title>SPE Canada’s Premiere E&amp;P Industry Conference, March 18-19 | Daily Oil Bulletin </title>
    

<meta name="description" content="Returning for its 3rd year as a co-located event, the SPE Canada Heavy Oil and Unconventional Resources Conference will provide a platform for industry thought-leaders to discuss the current and future trends within the oil and gas industry on March 18-19 at the BMO Centre in Calgary, Alberta."/>


    
<meta name="twitter:card" content="summary"/>
<meta name="twitter:title" content="SPE Canada’s Premiere E&amp;P Industry Conference, March 18-19"/>
<meta name="twitter:description" content="Returning for its 3rd year as a co-located event, the SPE Canada Heavy Oil and Unconventional Resources Conference will provide a platform for industry thought-leaders to discuss the current and future trends within the oil and gas industry on March 18-19 at the BMO Centre in Calgary, Alberta."/>
<meta name="twitter:site" content="@JWN_DOB"/>
<meta name="og:title" content="SPE Canada’s Premiere E&amp;P Industry Conference, March 18-19"/>
<meta name="og:url" content="https://www.dailyoilbulletin.com/article/2020/2/26/spe-canadas-premiere-ep-industry-conference-march-/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+DailyOilBulletin+%28Daily+Oil+Bulletin%29"/>
<meta name="og:type" content="article"/>
<meta property="article:published_time" content="2020-02-26T06:00:00-07:00"/>


<meta name="og:description" content="Returning for its 3rd year as a co-located event, the SPE Canada Heavy Oil and Unconventional Resources Conference will provide a platform for industry thought-leaders to discuss the current and future trends within the oil and gas industry on March 18-19 at the BMO Centre in Calgary, Alberta."/>


    <link rel="shortcut icon" type="image/png" href="/static/favicon.png"/>
    <link rel="apple-touch-icon" href="/static/apple-touch-icon.png"/>
    <link rel="canonical" href="https://www.dailyoilbulletin.com/article/2020/2/26/spe-canadas-premiere-ep-industry-conference-march-/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+DailyOilBulletin+%28Daily+Oil+Bulletin%29"/>
    
    <link rel="stylesheet" href="/static/css/main.css?v=v=20191125"/>
    <link rel="stylesheet" href="/static/css/jquery.mCustomScrollbar.css"/>
    <link rel="stylesheet" href="/static/css/magnific-popup.css"/>
    <link rel="stylesheet" href="https://use.typekit.net/kqj5nqy.css">
    <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css"/>
    
    <script>
     (function(w, d, s, l, i) {
       w[l] = w[l] || [];
       w[l].push({
         'gtm.start': new Date().getTime(),
         event: 'gtm.js'
       });
       var f = d.getElementsByTagName(s)[0],
           j = d.createElement(s),
           dl = l != 'dataLayer' ? '&amp;l=' + l : '';
       j.async = true;
       j.src = '//www.googletagmanager.com/gtm.js?id=' + i + dl;
       f.parentNode.insertBefore(j, f);
     })(window, document, 'script', 'dataLayer', 'GTM-W28SBL');
    </script>
    <script>
     var _gaq = _gaq || [];
     _gaq.push(['_setAccount', 'UA-6217271-1']);
     _gaq.push(['_setDomainName', 'dailyoilbulletin.com']);
     _gaq.push(['_setAllowLinker', true]);
     _gaq.push(['_trackPageview']);
     (function() {
       var ga = document.createElement('script');
       ga.type = 'text/javascript';
       ga.async = true;
       ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') +
                'stats.g.doubleclick.net/dc.js';
       var s = document.getElementsByTagName('script')[0];
       s.parentNode.insertBefore(ga, s);
     })();
    </script>
    
    <!-- begin Wootric code -->
    <script type="text/javascript">
      window.wootricSettings = {
          account_token: 'NPS-1e13ba09' // This is your unique account token.
      };
    </script>
    <script type="text/javascript" src="https://cdn.wootric.com/wootric-sdk.js"></script>
    <script type="text/javascript">
      // This loads the Wootric survey
      window.wootric('run');
    </script>
    <!-- end Wootric code -->
    <!-- begin Intercom code -->   
    <script>(function(){var w=window;var ic=w.Intercom;if(typeof ic==="function"){ic('reattach_activator');ic('update',w.intercomSettings);}else{var d=document;var i=function(){i.c(arguments);};i.q=[];i.c=function(args){i.q.push(args);};w.Intercom=i;var l=function(){var s=d.createElement('script');s.type='text/javascript';s.async=true;s.src='https://widget.intercom.io/widget/nmoambua';var x=d.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);};if(w.attachEvent){w.attachEvent('onload',l);}else{w.addEventListener('load',l,false);}}})();</script>
    <script>
      window.intercomSettings = {
        app_id: "nmoambua",
        action_color: '#0a9496',
        background_color: '#0a9496',
      };
    </script>    
    <!-- end Intercom code -->
  </head>
  <body>
    <!-- Google Tag Manager -->
    <noscript>
      <iframe src="//www.googletagmanager.com/ns.html?id=GTM-W28SBL" height="0" width="0" style="display:none;visibility:hidden"> </iframe>
    </noscript>
    <div id="search">
      <a href="#" id="close-btn" aria-hidden="true">&#10006;</a>
      <form action="/search/">
        <div class="input-group">
          <input placeholder="Search the DOB..." type="search" class="input-group-field" name="q" id="searchbox"/>
          <div class="input-group-button">
            <input type="submit" value="Search" class="button"/>
          </div>
        </div>
      </form>
    </div>
    <div class="off-canvas-wrapper">
      <!-- Side Bar Menu -->
      <div class="off-canvas position-left cusScroll-lt" id="offCanvasLeft" data-off-canvas>
<button class="close-button" aria-label="Close menu" type="button" data-close>
  <span aria-hidden="true">&#10006;</span>
</button>
<ul class="vertical menu accordion-menu" data-accordion-menu>
  <li>
    <a href="/">
      <strong>Home</strong>
    </a>
  </li>
  <li>
    <a href="/headlines/">Today&rsquo;s Headlines</a>
  </li>
  <li>
    <a href="/special-reports/">Special Reports</a>
  </li>
  <li>
    <a href="/upstream/">Upstream</a>
    <ul class="menu vertical nested">
      <li>
        <a href="/upstream/">
          <strong>Upstream Section</strong>
        </a>
      </li>
      <li>
        <a href="/category/drilling/">Drilling</a>
      </li>
      <li>
        <a href="/category/capital-spending/Upstream/">Capital Spending</a>
      </li>
      <li>
        <a href="/category/financial-results/Upstream/">Financial Results</a>
      </li>
      <li>
        <a href="/category/land-sales/">Land Sales</a>
      </li>
      <li>
        <a href="/category/hr-moves/Upstream/">HR Moves</a>
      </li>
      <li>
        <a href="/companies/Upstream/">Company Profiles</a>
      </li>
    </ul>
  </li>
  <li>
    <a href="/markets/">Markets</a>
    <ul class="menu vertical nested">
      <li>
        <a href="/markets/">
          <strong>Markets Section</strong>
        </a>
      </li>
      <li>
        <a href="/category/prices/">Prices</a>
      </li>
      <li>
        <a href="/category/pipelines/">Pipelines</a>
      </li>
      <li>
        <a href="/category/transportation/">Transportation</a>
      </li>
      <li>
        <a href="/category/exports-and-imports/">Exports And Imports</a>
      </li>
      <li>
        <a href="/category/opec/">OPEC</a>
      </li>
    </ul>
  </li>
  <li>
    <a href="/mergers-and-acquisitions/">M&amp;A</a>
    <ul class="menu vertical nested">
      <li>
        <a href="/mergers-and-acquisitions/">
          <strong>M&amp;A Section</strong>
        </a>
      </li>
      <li>
        <a href="/category/asset-sales-and-acquisitions/">Asset Sales And Acquisitions</a>
      </li>
      <li>
        <a href="/category/corporate-mergers/">Corporate Mergers</a>
      </li>
    </ul>
  </li>
  <li>
    <a href="/mergers-and-acquisitions/">Gas/LNG</a>
    <ul class="menu vertical nested">
      <li>
        <a href="/gaslng/">
          <strong>Gas/LNG Section</strong>
        </a>
      </li>
      <li>
        <a href="/category/natural-gas/">Natural Gas</a>
      </li>
      <li>
        <a href="/category/lng/">LNG</a>
      </li>
    </ul>
  </li>
  <li>
    <a href="/oilsands/">Oilsands</a>
    <ul class="menu vertical nested">
      <li>
        <a href="/oilsands/">
          <strong>Oilsands Section</strong>
        </a>
      </li>
      <li>
        <a href="/category/oilsands/">Oilsands</a>
      </li>
      <li>
        <a href="/category/heavy-oil/">Heavy Oil</a>
      </li>
      <li>
        <a href="/category/regulatory/">Regulatory</a>
      </li>
      <li>
        <a href="/category/environment/">Environment</a>
      </li>
      <li>
        <a href="/category/oilsands-tech/">Oilsands Technology</a>
      </li>
    </ul>
  </li>
  <li>
    <a href="/oilfield-services/">OFS</a>
    <ul class="menu vertical nested">
      <li>
        <a href="/oilfield-services/">
          <strong>OFS Section</strong>
        </a>
      </li>
      <li>
        <a href="/category/labour-issues/">Labour Issues</a>
      </li>
      <li>
        <a href="/category/construction/">Construction</a>
      </li>
      <li>
        <a href="/category/financial-results/OFS/">Financial Results</a>
      </li>
      <li>
        <a href="/category/capital-spending/OFS/">Capital Spending</a>
      </li>
      <li>
        <a href="/companies/OFS/">Company Profiles</a>
      </li>
    </ul>
  </li>
  <li>
    <a href="/technology/">Technology</a>
    <ul class="menu vertical nested">
      <li>
        <a href="/technology/">
          <strong>Technology Section</strong>
        </a>
      </li>
      <li>
        <a href="/category/technology/">Technology</a>
      </li>
      <li>
        <a href="/category/drilling-completions-tech/">Drilling &amp; Completions Tech</a>
      </li>
      <li>
        <a href="/category/digital-it/">Digital / IT</a>
      </li>
      <li>
        <a href="/category/oilsands-tech/">Oilsands Tech</a>
      </li>
      <li>
        <a href="/category/environmental-tech/">Environmental Tech</a>
      </li>
    </ul>
  </li>
  <li>
    <a href="#">Data &amp; Tools</a>
    <ul class="menu vertical nested">
      <li>
        <a href="/land-sales/">Land Sales Section</a>
      </li>
      <li>
        <a href="/licences/">Licences Section</a>
      </li>
      <li>
        <a href="/rigs/">Rig Section</a>
      </li>
      <li>
        <a href="/drilling/">Drilling Section</a>
      </li>
      <li>
        <a href="/prices/">Prices Section</a>
      </li>
      <li>
        <a href="/top-operator/">Top Operator Section</a>
      </li>
      <li>
        <a href="/dashboard/crude-by-rail/">Crude By Rail Dashboard</a>
      </li> 
      <li>
        <a href="/index/cci/monthly/">CanOils Consolidated Crude Index</a>
      </li>
      <li>
        <a href="/index/cbi/monthly/">CanOils Consolidated Butane Index</a>
      </li>
      <li>
        <a href="https://docs.dailyoilbulletin.com/" target="_blank">DOB Docs Subscriber</a>
      </li>
    </ul>
  </li>
  <li>
    <a href="/corporate-guidance/">Guidance</a>
  </li>
  <li>
    <a href="http://www.postreport.ca/data.aspx">Project Leads</a>
  </li>
  <li>
    <a href="/dobdocs" target="_blank">DOB Docs</a>
  </li>
  <li>
    <hr/>
  </li>
  <li>
    <a href="#">
      <strong>Additional Content</strong>
    </a>
    <ul class="menu vertical nested">
      <li>
        <a href="/category/midstream/">Midstream</a>
      </li>
      <li>
        <a href="/category/downstream/">Downstream</a>
      </li>
      <li>
        <a href="/category/regulatory/">Regulatory</a>
      </li>
      <li>
        <a href="/category/pipelines/">Pipelines</a>
      </li>
      <li>
        <a href="/category/environment/">Environment</a>
      </li>
      <li>
        <a href="/category/labour-issues/">Labour Issues</a>
      </li>
      <li>
        <a href="/category/first-nation-m%C3%A9tis/">First Nation/Métis</a>
      </li>
      <li>
        <a href="/category/government/">Government</a>
      </li>
      <li>
        <a href="/category/lng/">LNG</a>
      </li>
      <li>
        <a href="/category/legal/">Legal</a>
      </li>
      <li>
        <a href="/category/renewable-energy/">Renewable Energy</a>
      </li>
      <li>
        <a href="/category/alternative-energy/">Alternative Energy</a>
      </li>
      <li>
        <a href="/category/offshore/">Offshore</a>
      </li>
      <li>
        <a href="/category/petrochemicals/">Petrochemicals</a>
      </li>
      <li>
        <a href="/category/land-sales/">Land Sales</a>
      </li>
      <li>
        <a href="/category/seismic-and-exploration/">Seismic and Exploration</a>
      </li>
      <li>
        <a href="/category/corporate-announcement/">Corporate Announcements</a>
      </li>
      <li>
        <a href="/category/courses-and-conferences/">Courses and Conferences</a>
      </li>
      <li>
        <a href="/category/meeting-notice/">Meeting Notice</a>
      </li>
      <li>
        <a href="/category/natural-gas/">Natural Gas</a>
      </li>
      <li>
        <a href="/category/oil/">Oil</a>
      </li>
    </ul>
  </li>
  <li>
    <hr/>
  </li>
  <li>
    <a href="https://account.jwnenergy.com/Admin" target="_blank">Corporate Accounts</a>
  </li>
  <li>
    <a href="/about/">About Us</a>
  </li>
  <li>
    <a href="/advertising/">Advertise</a>
  </li>
  <li>
    <a href="/editor/">Contact Editor</a>
  </li>
  <li>
    <a href="/contact/feedback/">Contact Us</a>
  </li>
  <li>
    <a href="/dob-app/">Get the DOB Mobile App</a>
  </li>
  <li>
    <a href="/userguide/">User Guide</a>
  </li>
  <li>
    <hr/>
  </li>
  <li>
    <a href="https://account.jwnenergy.com/Trial/DailyOilBulletin">
      <strong>Start a Trial</strong>
    </a>
  </li>
  <li>
    <hr/>
  </li>
</ul>
</div>
      <div class="off-canvas position-right" id="offCanvasRight" data-off-canvas>
<button class="close-button" aria-label="Close menu" type="button" data-close>
  <span aria-hidden="true">&#10006;</span>
</button>
<!-- Menu -->
<ul class="vertical menu">
  <li class="title">My DOB</li>
  <li>
    <a href="https://account.jwnenergy.com/profile?pub=DOB_BROWSE&amp;continue=https%3A%2F%2Fwww.dailyoilbulletin.com%2Farticle%2F2020%2F2%2F26%2Fspe-canadas-premiere-ep-industry-conference-march-%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BDailyOilBulletin%2B%2528Daily%2BOil%2BBulletin%2529">User profile</a>
  </li>
  <li>
    <a href="http://www2.jwnenergy.com/l/105542/2017-11-28/2nvb7d">Email Alerts</a>
  </li>
  <li>
    <hr/>
  </li>
  <li>
    <a href="/account/logout/">
      <strong>Logout</strong>
    </a>
  </li>
</ul>
</div>
      <div class="off-canvas-content docs-off-canvas-content" data-off-canvas-content>
        <div class="utils-nav docs-sticky-top-bar">
          <div class="grid-container fluid">
            <div class="grid-x">
              <div class="cell large-3 medium-4 small-3">
                <button type="button" class="menu-utils" data-toggle="offCanvasLeft" onclick="_gaq.push(['_trackEvent', 'Utility Navigation', 'Section Menu Btn']);">
                  <i class="menu-utils-icon"> </i>
                  <span class="util-btn-label">Menu</span>
                </button>
                <a class="menu-utils" href="#search" onclick="_gaq.push(['_trackEvent', 'Utility Navigation', 'Search Btn']);">
                  <i class="search-utils-icon"> </i>
                  <span class="util-btn-label">Search</span>
                </a>
              </div>
              <div class="cell large-auto medium-auto small-6">
                
                <div class="section-logo">
                  <a href="/">
                    <h1 class="logo">Daily Oil Bulletin</h1>
                  </a>
                </div>
                
                <div class="mobile-logo">
                  <a href="/">
                    <h1 class="logo">Daily Oil Bulletin</h1>
                  </a>
                </div>
              </div>
              <div class="cell large-3 medium-4 small-3">
                <div id="my-dob-button"> </div>
              </div>
            </div>
          </div>
        </div>
        
        <div class="grid-container">
          <div class="grid-x">
            <div class="medium-12 cell">
              <nav class="mainnav inner-section">
                <div class="cell navigation">
                  <ul>
                    <li>
                      <a href="/headlines/" class="button" onclick="_gaq.push(['_trackEvent', 'Horizontal Menu', 'Today\'s Headlines']);">Today&rsquo;s Headlines</a>
                    </li>
                    <li>
                      <a href="#" class="dropdown button" data-menu="upstream" onclick="_gaq.push(['_trackEvent', 'Horizontal Menu', 'Upstream']);">Upstream</a>
                    </li>
                    <li>
                      <a href="#" class="dropdown button" data-menu="markets" onclick="_gaq.push(['_trackEvent', 'Horizontal Menu', 'Markets']);">Markets</a>
                    </li>
                    <li>
                      <a href="#" class="dropdown button" data-menu="mergers-acquisitions" onclick="_gaq.push(['_trackEvent', 'Horizontal Menu', 'M&A']);">M&amp;A</a>
                    </li>
                    <li>
                      <a href="#" class="dropdown button" data-menu="gaslng" onclick="_gaq.push(['_trackEvent', 'Horizontal Menu', 'Gas/LNG']);">Gas/LNG</a>
                    </li>
                    <li>
                      <a href="#" class="dropdown button" data-menu="oilsands" onclick="_gaq.push(['_trackEvent', 'Horizontal Menu', 'Oilsands']);">Oilsands</a>
                    </li>
                    <li>
                      <a href="#" class="dropdown button" data-menu="oilfield-services" onclick="_gaq.push(['_trackEvent', 'Horizontal Menu', 'OFS']);">OFS</a>
                    </li>
                    <li>
                      <a href="#" class="dropdown button last-item" data-menu="technology" onclick="_gaq.push(['_trackEvent', 'Horizontal Menu', 'Technology']);">Tech</a>
                    </li>
                    <li>
                      <a href="#" class="dropdown button secondary-item" data-menu="data-tools" onclick="_gaq.push(['_trackEvent', 'Horizontal Menu', 'Data and Tools']);">Data &amp; Tools</a>
                    </li>
                    <li>
                      <a href="/corporate-guidance/" class="button secondary-item" onclick="_gaq.push(['_trackEvent', 'Horizontal Menu', 'Guidance']);">Guidance</a>
                    </li>
                    <li>
                      <a href="http://www.postreport.ca/data.aspx" target="_blank" class="button secondary-item" onclick="_gaq.push(['_trackEvent', 'Horizontal Menu', 'Project Leads']);">Project Leads</a>
                    </li>
                    <li>
                      <a href="#" class="dropdown button secondary-item" data-menu="plays" onclick="_gaq.push(['_trackEvent', 'Horizontal Menu', 'Plays']);">Plays</a>
                    </li>
                    <li>
                      <a href="/dobdocs" target="_blank" class="button secondary-item" onclick="_gaq.push(['_trackEvent', 'Horizontal Menu', 'DOB Docs']);">DOB Docs</a>
                    </li>
                  </ul>
                </div>
                <div id="mega-menu"> </div>
              </nav>
            </div>
          </div>
        </div>
        
        <div class="grid-x">
          <div class="medium-12 cell">
            <div class="leaderboard inner-section"><!-- DOBW LB SITE [async] -->
<div id="adbutler-leaderboard"></div>
</div>
          </div>
        </div>
        
        
        <div class="grid-container">
<div class="grid-x grid-padding-x">
  <div class="large-8 medium-8 cell">
    <article class="article-content" itemscope itemtype="http://schema.org/NewsArticle">
      <div>
        
        
        
        <span class="article-category">
          <a href="/category/courses-and-conferences/">Courses and Conferences</a>
        </span>
        
        
      </div>
      <h1 class="article-title" itemprop="headline">SPE Canada’s Premiere E&amp;P Industry Conference, March 18-19</h1>
      <div class="author-bar">
        <div class="grid-x grid-padding-x">
          <div class="large-8 cell vert-align-content">
            <ul>
              <li>
                
              </li>
              <li itemprop="dateline" data-smooth-scroll>
                <time itemprop="datePublished" datetime="2020-02-26T06:00:00-07:00">Wednesday, February 26, 2020, 6 AM MST</time>
              </li>
            </ul>
          </div>
          <div class="large-4 cell vert-align-content">
            <!-- Go to www.addthis.com/dashboard to customize your tools -->
            <div class="addthis_inline_share_toolbox"></div>
            <div>
              <a href="#" onclick="window.print();">
                <i class="print"></i>
                Print
              </a>
            </div>
          </div>
        </div>
      </div>
      <div id="article-body" itemprop="articleBody">
        
        
        <div id="article-text" >
          <div id="the-body-text">
            
            <p><img align="" filer_id="" height="" original_image="false" src="https://www.dailyoilbulletin.com/filer/canonical/1582662393/8501/" thumb_option="" title="" width="" /></p>

<p>Returning for its 3rd year as a co-located event, the SPE Canada <a href="https://www.spe.org/events/en/2020/conference/20choc/home.html">Heavy Oil</a> and <a href="https://www.spe.org/events/en/2020/conference/20urc/home.html">Unconventional Resources Conference</a> will provide a platform for industry thought-leaders to discuss the current and future trends within the oil and gas industry on March 18-19 at the BMO Centre in Calgary, Alberta.</p>

<p>The conferences will open with an important Keynote Panel Session &mdash; <strong>Changing the Way we Work: How Should Canada&rsquo;s Oil and Gas Industry Adapt to the Energy Mix of the Future</strong>.</p>

<p><img align="" filer_id="" height="" original_image="false" src="https://www.dailyoilbulletin.com/filer/canonical/1582662463/8502/" thumb_option="" title="" width="" /><strong>TECHNICAL AND SPECIAL SESSIONS</strong></p>

<p>The conference will then break out into two days of technical content offering 90+ paper presentations, <em>plus</em> a recently added track of Special Sessions featuring panels and presentations on:</p>

<ul>
	<li>Nuclear Energy</li>
	<li>Methane Emissions</li>
	<li>Carbon Capture</li>
	<li>Start-ups</li>
	<li>International Heavy Oil</li>
	<li>Innovating from Within: an SPE/CSPG Collaboration</li>
	<li>And the best of our Montney, Data Analytics, and Thermal Well Integrity events!</li>
</ul>

<p>View technical programs: <a href="https://www.spe.org/events/en/2020/conference/20choc/schedule-overview.html">Heavy Oil Conference</a> | <a href="https://www.spe.org/events/en/2020/conference/20urc/schedule-overview.html">Unconventional Resources Conference</a></p>

<p><strong>REGISTER TODAY!</strong></p>

<p>By registering for one conference, you gain access to the technical programs of <strong>both</strong> conferences plus a shared exhibit floor. Register today for the <a href="https://www.spe.org/events/en/2020/conference/20choc/register.html">Heavy Oil Conference</a> or the <a href="https://www.spe.org/events/en/2020/conference/20urc/register.html">Unconventional Resources Conference</a>.</p>

<p><strong>GROUP DISCOUNT</strong></p>

<p>Are you considering sending a group of 6 or more employees from your company? Save an additional CAD 75 per person by submitting a group registration. Email us at&nbsp;<a href="http://email.specommunications.org/ol/hk9SdMXOdlhd6B8luNC1Fvm1yHiRIsj_6vEwRKO0hZpulFhsfeiCdQy524QETdQ_du6XBV9AVZRoxFEIXPObIdAG__xZVkqwSjL-kqX6fJ1LP7th24d09qz4iTFR-InUxRrPAUoNS0J5aVvPOupw3GW3dpU7SxGGpz2Hcw,,/jEtUcMzHK1xYvEti5KbccPnOnjvBfpGptY54Dv71xt0_zUFxfMzcKEShh8FWQ585cdaKDglNFolL0CVSFemhcdF216UEPneGbhX6jYyLWLpeR5lq9dJI8Zms92kvhN-ko0XJLX4XclZkcDK4fZolsirxA5tyVTeK8in7A4MJqHg6kIlX4MGcc4Ll_lWK4XPI3h2MZ3dE0emp2nKECMtuv-E5vBInuWoTTPn01GSS-7IhpRBq5dx0lzpl9fBfdPtjsUGNUw730rzseNI-ZISIp9TkucklOyg8iNEbYUzAGkGJJL-9KC1ExCmfly8KCQ9GDABsWbp8pRqvp0pvIvM6biyjrSI76l4U7KFf78yrlWrCTA,," target="_blank" title="CHOC/URC Group Registration">CanadianRegistration@spe.org</a> to further inquire.</p>

<p><strong>TRAINING COURSES</strong></p>

<p>Start earning your 2020 CEUs by taking any of the <a href="https://www.spe.org/events/en/2020/conference/20choc/schedule-overview.html#type-tc">7 training courses</a> being offered on 17 March. Topics covered include: Methane Emissions,</p>

<ol>
	<li>
	<ol>
		<li>Machine Learning,</li>
		<li>Thermal Well Design,</li>
		<li>SAGD Analytics Models,</li>
		<li>Multistage Completions for Hydraulic Fracturing,</li>
		<li>Production Rate Transient Analysis,</li>
		<li>Shale and Tight Reservoir Technical Analysis</li>
	</ol>
	</li>
</ol>

<p><strong>SPONSORSHIP AND EXHIBITS</strong></p>

<p><strong>Get in Front of Key E&amp;P Professionals &mdash; Choose a </strong><a href="https://www.spe.org/binaries/content/assets/spe-events/2020/conference/20choc/20urc_choc_spex_e1.pdf"><strong>Sponsorship or Exhibit</strong></a><strong> Opportunity That is Right for Your Business </strong></p>

<p>Why sponsor or exhibit?</p>

<ul>
	<li>To showcase your newest products and technology</li>
	<li>Brand awareness</li>
	<li>Show support the industry</li>
	<li>Expand your network and meet face-to-face with customers from both disciplines!</li>
</ul>

<p>Contact <a href="http://email.specommunications.org/ol/hk9TdMTNdlhd6B8luNC1Fvm1yHiRIsj_6vEwRKO0hZpulFhsfeiCdQy524QETdQ_du6XBV9AVZRoxFEIXPObIdAG__xZVkqwSjL-kqX6fJ1LP7th24d09qz4iTFR-InUxRrPAUoNS0J5aVvPO-911G-ydpU7SxGGpz2Hcw,,/jEpRdcTNLlxYvEti5KaSILvknifEWou4vvJyG_C538Qq5lxxebHKIWv_odleFaY_NN-zUVslJaRX7glVN7GiS5B21-x0GGi8aTLQiYv0bat_aLFX7dhT2KCx7EURj9i0hUr_Ah4EdHxkNjyrbZUU1A_yBMMVDDSJyyrEE603qyY6rb9X8KueVYGE1Uukp0Di2g2NZ1Is3vSq816LXcxTldMNiRA02FM8W-r17xiT8Ld0-yI23_hBvghYzKxUEfNf1gWMaii30oT7G910YKSBitjZidh4YCsCsZYvYVzpHXOZP7zILHBG-zmWpwBtKQ9GKidvAvcAoyW8tH1rMrgqA3OQ">Kristin Briard</a> with inquiries or to discuss customization options.</p>
          </div>
          
          
          <ul class="article-categories">
            <li class="list-title">
              <strong>Categories:</strong>
            </li>
            
            <li>
              <a href="/category/courses-and-conferences/">Courses and Conferences</a>
            </li>
            
          </ul>
          
          
          
          
          
          
          
          <div class="article-nav">
  <ul>
    <li>
      
      <a class="button" href="/article/2020/2/26/charlie-1-looms-as-potential-company-maker-for-88-/" onclick="_gaq.push(['_trackEvent', 'Article Navigation', 'Previous Click']);">Previous</a>
      
    </li>
    <li>
      <a class="button" href="/headlines/2020-02-26/" onclick="_gaq.push(['_trackEvent', 'Article Navigation', 'View Issue Click']);">View Issue</a>
    </li>
    <li>
      
      <a class="button right" disabled>Next</a>
      
    </li>
  </ul>
</div>

        </div>
      </div>
    </article>
  </div>
  <div class="large-4 medium-4 cell" data-sticky_parent>
    <div class="grid-x grid-padding-x">
      <div class="large-10 large-offset-2 medium-11 cell">
        <div class="article-nav-mobile"><div class="article-nav">
  <ul>
    <li>
      
      <a class="button" href="/article/2020/2/26/charlie-1-looms-as-potential-company-maker-for-88-/" onclick="_gaq.push(['_trackEvent', 'Article Navigation', 'Previous Click']);">Previous</a>
      
    </li>
    <li>
      <a class="button" href="/headlines/2020-02-26/" onclick="_gaq.push(['_trackEvent', 'Article Navigation', 'View Issue Click']);">View Issue</a>
    </li>
    <li>
      
      <a class="button right" disabled>Next</a>
      
    </li>
  </ul>
</div>
</div>
        <div class="sidebar" data-sticky_column>
          <div class="sb-container">
            <div id="ad-butler-sticky"><div class="bigbox-ad">
	<div id="adbutler-vertical"></div>
</div>
</div>
            <div id="most-read-sticky" style="display: none;">
              <div class="most-read-container">
  <h4>Most Read</h4>
  <ol>
    
    <li>
      <a href="/article/2020/2/24/teck-drops-frontier-project-to-take-writedown/" onclick="_gaq.push(['_trackEvent', 'Most Read List', 'Link Click']);">Teck Drops Frontier Project, To Take Writedown</a>
    </li>
    
    <li>
      <a href="/article/2020/2/24/tourmaline-makes-three-deals-to-bulk-up-montney-as/" onclick="_gaq.push(['_trackEvent', 'Most Read List', 'Link Click']);">Tourmaline Makes Three Deals To Bulk Up Montney Asset Base</a>
    </li>
    
    <li>
      <a href="/article/2020/2/25/144-plugs-drilled-out-with-1-bit-thousands-of-doll/" onclick="_gaq.push(['_trackEvent', 'Most Read List', 'Link Click']);">144 Plugs Drilled Out With 1 Bit — Thousands Of Dollars Saved</a>
    </li>
    
    <li>
      <a href="/article/2020/2/24/rail-blockade-by-tyendinaga-mohawk-remains-after-p/" onclick="_gaq.push(['_trackEvent', 'Most Read List', 'Link Click']);">Police Move To Clear Rail Blockade On Tyendinaga Mohawk Territory</a>
    </li>
    
    <li>
      <a href="/article/2020/2/24/chevrons-future-growth-prospects-dwindle-with-rese/" onclick="_gaq.push(['_trackEvent', 'Most Read List', 'Link Click']);">Chevron’s Future Growth Prospects Dwindle With Reserves Decline</a>
    </li>
    
  </ol>
</div>

              <div class="marketing-ad">
  <div id="adbutler-marketing"></div>
</div>

            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>

</div>
        <!-- footer -->
        <footer class="site-footer">
          
          <div class="grid-container">
  <div class="grid-x grid-padding-x">
    <div class="large-3 medium-3 medium-small-3 cell">
      <a class="logo" href="https://www.jwnenergy.com">
        <img alt="JWN energy intelligence." class="logo-image" src="/static/img/logo-jwn-color.svg"/>
      </a>
      <nav class="footer-main-menu">
        <ul>
          <li>
            <a href="https://www.jwnenergy.com/contact/">Contact us</a>
          </li>
          <li>
            <a href="https://www.jwnenergy.com/executive-leadership/">Get to know us</a>
          </li>
          <li>
            <a href="https://www.jwnenergy.com/products/jwn-advertising-solutions/">Advertise</a>
          </li>
        </ul>
      </nav>
      <nav>
        <ul class="nav">
          <li>
            <a href="https://www.facebook.com/JuneWarren-Nickles-Energy-Group-92980312678" target="_blank">
              <img alt="JWN Facebook" src="/static/img/facebook-icon-footer.jpg"/>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/JWN_DOB" target="_blank">
              <img alt="Twitter Facebook" src="/static/img/twitter-icon-footer.jpg"/>
            </a>
          </li>
          <li>
            <a href="https://www.linkedin.com/company/daily-oil-bulletin" target="_blank">
              <img alt="JWN LinkedIn" src="/static/img/linkedin-icon-footer.jpg"/>
            </a>
          </li>
        </ul>
      </nav>
    </div>
    <div class="large-6 medium-6 medium-small-6 cell">
      <h6 class="footer-title">Other websites in our network</h6>
      <div class="grid-container">
        <div class="grid-x grid-padding-x">
          <div class="large-6 medium-6 cell">
            <nav class="footer-products">
              <ul>
                <li>
                  <a href="https://www.dailyoilbulletin.com/" target="_blank">Daily Oil Bulletin</a>
                </li>
                <li>
                  <a href="http://www.canoils.com/" target="_blank">Canoils</a>
                </li>
                <li>
                  <a href="http://www.riglocator.ca/" target="_blank">Rig Locator</a>
                </li>
              </ul>
            </nav>
          </div>
          <div class="large-6 medium-6 medium-small-6 cell">
            <nav class="footer-products">
              <ul>
                <li>
                  <a href="http://www.postreport.ca/" target="_blank">POST Report</a>
                </li>
                <li>
                  <a href="http://www.oilfieldatlas.com/" target="_blank">Oilfield Atlas</a>
                </li>
              </ul>
            </nav>
          </div>
        </div>
      </div>
    </div>
    <div class="large-3 medium-3 medium-small-3 cell">
      <nav class="footer-partners">
        <h6 class="footer-title">Affiliated partners</h6>
        <ul>
          <li>
            <a href="https://www.glaciermedia.ca/">Glacier Media Inc.</a>
          </li>
          <li>
            <a href="https://www.stpub.com/">Specialty Technical Publishers</a>
          </li>
          <li>
            <a href="https://www.evaluateenergy.com/" target="_blank">Evaluate Energy</a>
          </li>
        </ul>
      </nav>
    </div>
  </div>
  <div class="grid-x grid-padding-x">
    <div class="large-12 cell">
      <p>
        <small>© Glacier RIG Ltd., all rights reserved.</small><br/>
        <small>
          <a class="footer-utils-nav" href="https://www.jwnenergy.com/privacy-policy/">Privacy Policy</a>
          <a class="footer-utils-nav" href="https://www.jwnenergy.com/terms-conditions/">Terms &amp; Conditions</a>
        </small>
      </p>
      
        
     
    </div>
  </div>  
</div>

        </footer>
      </div>
    </div>
    <script src="/static/js/vendor/jquery-2.2.4.min.js"></script>
    <script src="/static/js/vendor/foundation.min.js"></script>
    
    <script src="/static/js/scripts.min.js?v=20190822"></script>
    
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5af9fe5e1c36de39"></script>
<script src="/static/js/vendor/jquery.sticky-kit.min.js"></script>
<script>    
 $(function() {
   $("[data-sticky_column]").stick_in_parent({
     parent: "[data-sticky_parent]",
     offset_top: 60
   });
 });  
</script>

    <script>
     (function(h, o, t, j, a, r) {
       h.hj = h.hj || function() {
         (h.hj.q = h.hj.q || []).push(arguments)
       };
       h._hjSettings = {
         hjid: 64956,
         hjsv: 5
       };
       a = o.getElementsByTagName('head')[0];
       r = o.createElement('script');
       r.async = 1;
       r.src = t + h._hjSettings.hjid + j + h._hjSettings.hjsv;
       a.appendChild(r);
     })(window, document, '//static.hotjar.com/c/hotjar-', '.js?sv=');
    </script>
    <script>
     piAId = '106542';
     piCId = '15991';
     piHostname = 'pi.pardot.com';
     
     (function() {
       function async_load() {
         var s = document.createElement('script'); s.type = 'text/javascript';
         s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
         var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
       }
       if (window.attachEvent) { window.attachEvent('onload', async_load); }
       else { window.addEventListener('load', async_load, false); }
     })();
    </script>
  </body>
</html>
